$re = '/([a-z][a-z ]+)(?=[^<>]*<)/mi';
$str = '<a href="http://domain.com/path" target="_blank">GSPd å½¹ã«ç«‹ã¤ãƒ„ール: スã‚ãƒ«æ„æ¬²ãƒžãƒˆãƒªã‚¯ã‚¹</a>
';
$subst = "<span class=\"text=arial\">$1</span>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;