$re = '/^POINT\s+\(([0-9\.]+)\s+([0-9\.]+)\)$/';
$str = 'POINT (37.62084900000001 55.70915902328764)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);