$re = '/[^\\\\]0x[A-F0-9]{2}/';
$str = '\\0x50 0x60 asdasda0x60';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);