package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\*\*(.+)\*\*`)
var str = `
# **G**estion de **R**essources **I**nformatiques **S**ociale et **S**olidaire`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}