$re = '/\*\*(.+)\*\*/';
$str = '
# **G**estion de **R**essources **I**nformatiques **S**ociale et **S**olidaire';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);