$re = '/^((?:(?:[A-Z][a-z]+)(?>\s*))+)([\s\S]+)/';
$str = '09/28/2016
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);