# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/^\d+\.\d+(?={[^{}]*}|\w+\\)//gm;t' <<< "#TimeMemoryFunctionLocation
10.0002365832{main}( ).../http.php:0
20.05691577072Zend\Mvc\Application->run( ).../http.php:48
30.06211677272Zend\EventManager\EventManager->triggerEventUntil( ).../Application.php:332
40.06211677272Zend\EventManager\EventManager->triggerListeners( ).../EventManager.php:179
50.06221677912Zend\Mvc\DispatchListener->onDispatch( ).../EventManager.php:322
60.06261682144WebService\Controller\User\ManageAccountController->dispatch( ).../DispatchListener.php:138
70.06261682144WebService\Controller\User\ManageAccountController->dispatch( ).../AbstractRestfulController.php:313
80.06261682464Zend\EventManager\EventManager->triggerEventUntil( ).../AbstractController.php:106
90.06261682464Zend\EventManager\EventManager->triggerListeners( ).../EventManager.php:179
100.06281686864WebService\Controller\User\ManageAccountController->onDispatch( ).../EventManager.php:322
110.07321939200WebService\Controller\User\ManageAccountController->onDispatch( ).../AbstractController.php:129
120.07321939232WebService\Controller\User\ManageAccountController->processPostData( ).../AbstractRestfulController.php:429
130.07341945960WebService\Controller\User\ManageAccountController->create( ).../AbstractController.php:234
140.08922331024Model\Model\UserModel->updateUser( ).../ManageAccountController.php:50
150.08932331464Model\Mapper\UserMapper->updateUserData( ).../UserModel.php:560
160.08932332744Application\Database\Connection->execute( ).../UserMapper.php:475
170.08942332840Zend\Db\Adapter\Adapter->query( ).../Connection.php:77
180.08942244472Zend\Db\Adapter\Driver\Mysqli\Statement->prepare( ).../Adapter.php:193"