#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)^(?:([^BFGJKPQVWXYZ\W]{3})|([A-Z]{3}))\b"
Local $sString = "THE 53097401461" & @CRLF & _
"OF 30966074232" & @CRLF & _
"AND 22632024504" & @CRLF & _
"TO 19347398077" & @CRLF & _
"IN 16891065263" & @CRLF & _
"A 15310087895" & @CRLF & _
"IS 8384246685" & @CRLF & _
"THAT 8000768228" & @CRLF & _
"FOR 6545282031" & @CRLF & _
"IT 5740085369" & @CRLF & _
"AS 5700645258" & @CRLF & _
"WAS 5502713968" & @CRLF & _
"WITH 5182797249" & @CRLF & _
"BE 4818864785" & @CRLF & _
"BY 4703106084" & @CRLF & _
"ON 4594521081" & @CRLF & _
"NOT 4522732626" & @CRLF & _
"HE 4110457083" & @CRLF & _
"I 3884828634" & @CRLF & _
"THIS 3826060334" & @CRLF & _
"ARE 3700433333" & @CRLF & _
"OR 3667713965" & @CRLF & _
"HIS 3611377789" & @CRLF & _
"FROM 3469207674" & @CRLF & _
"AT 3413452256" & @CRLF & _
"WHICH 3140226612" & @CRLF & _
"BUT 2792350185" & @CRLF & _
"HAVE 2777439117" & @CRLF & _
"AN 2726250863" & @CRLF & _
"HAD 2616021603" & @CRLF & _
"THEY 2462131290" & @CRLF & _
"YOU 2337737641" & @CRLF & _
"WERE 2270487439" & @CRLF & _
"THEIR 2152980325" & @CRLF & _
"ONE 2148983086" & @CRLF & _
"ALL 2062779102" & @CRLF & _
"WE 2057296224"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")