using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^([0-9]{2}\.?[0-9]{2}\.?[0-9]{3})\s?([\w]{3})(\/?[\w]{2})$";
string input = @"11.11.111 eee/ee";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}