$re = '/^([0-9]{2}\.?[0-9]{2}\.?[0-9]{3})\s?([\w]{3})(\/?[\w]{2})$/m';
$str = '11.11.111 eee/ee';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);