#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "[0-9]*(?:[0-9]{0,9}[^0-9]+)*(?:([0-9]{9,})|[0-9]*\z)"
Local $sString = "[JGMORGAN - BANK2] n° 10 NEWYORK, n° 222 CAEN, MONTELLIER, VANNES / TARARTA TIs 1303222074, 1403281851 & 1307239335 et Cloture TIs 1403277567, 1410315029" & @CRLF & _
"" & @CRLF & _
"[SOCIETE - AUTRE] N76 - PORT \ Mot Test N°1409307426 \Perte de visu de la borne02"
Local $sSubst = "\1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)