using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"oradata\/OMNIA";
string input = @"/dev/u04omnia_lv 100.00 13.33 87% 57 1% /u04/oradata/OMNIA";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}