$re = '/:\s+(?<executiontime>\S+)/m';
$str = 'OUT: IndexController.printHello - time taken: 519 ms"}';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);