package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([A-Za-z]{3})([a-zA-z]*)`)
var str = `CPFConsole`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}