$re = '/([A-Za-z]{3})([a-zA-z]*)/';
$str = 'CPFConsole';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);