#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "( ){2,}"
Local $sString = "<p>The quick fox</p>"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)