package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`( ){2,}`)
var str = `<p>The quick fox</p>`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}