using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"Total Payout:\s+\K\D+";
string input = @"Confirmation code:
Payout:
€66 x 7 Nights: €461
Airbnb Service Fee: -€17
Total Payout: €444";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}