using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\n\s\r]+";
string substitution = @"";
string input = @"
test
aeee
eeeee";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}