package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\b(\w+)\b\t`)
var str = `ab cd ef gh ij`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}