$re = '/\b(\w+)\b\t/';
$str = 'ab cd ef gh ij';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);