package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(@\b[A-Za-z0-9]+\b)`)
var str = `@kyrieirving’s
@jaytatum0`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}