package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\n([\u0600-\u06ff\u0750-\u077f\ufb50-\ufbc1\ufbd3-\ufd3f\ufd50-\ufd8f\ufd92-\ufdc7\ufe70-\ufefc\uFDF0-\uFDFD-]+-)(.*)`)
var str = `ألفاظُ الأذان جميعها مُثنّاة إلّا:
أ- التكبير.
ب- التهليل.
ج- كلاهما.
كثرةُ الفعل تُبطل الصَّلاة، ومقدارها:
أ- ثلاث حركاتٍ أو أفعال.
ب- خمس حركاتٍ أو أفعال.
ج- لا حدَّ لهُ وإنَّما مقدارهُ علىٰ العُرف.
سُجود السَّـهو:
أ- يجبر السُّنن ولا يجبر الفرائض.
ب- يجبر الفرائض ولا يجبر السُّنن.
ج- يجبر الفضائل ولا يجبر السُّنن.
د- يجبر السُّنن والفضَائِل والفرائِض.
الدُّعاء بالأعجميّة في الصلاة لَيْس مكروهًا:
أ- مُطلقاً.
ب- لغير القادر على الدُّعاء بالعربيَّة.
الكلامُ العمد لإصلاح الصَّلاة
أ- قليله غير مبطِل.
ب- قليله مبطل كثيره مبطل.
ج- قليله وكثيره غير مبطل.
ترك قراءة السُّورة بعد الفاتِحة يُسجد له سُجود:
أ- قبليّ.
ب- بعديّ.
يُشترط للوتر أن تُصلَّى ركعتا شفع قبله، وهذا شرط:
أ- وجوب.
ب- صحة.
ج- كمال.
د- وجوب وصحَّة معًا.
إقامةُ صَلاة الجَماعة بالوتر:
أ- سُنة.
ب- مندوب.
ج- مكروه.
الاستيطان من شروط …. الجمعة
أ- وُجوب.
ب- صحَّة.
يجوزُ الجَمع ولو لم تبلغ مسافة القَصر المُعتبرة شرعيًّا.
أ- صح.
ب- خطأ.
التغسيل والتكفين والحمل والدفن من:
أ- الواجبات تجاه الميّت.
ب- المندوبات تجاه الميّت.
ج- المُستحبات تجاه الميّت.
لا تجب الزكاة في مال غير البالغ العاقل.
أ- صح.
ب- خطأ.
تجب النية في صوم الفرض، ولا تجب في صوم التطوُّع.
أ- صح.
ب- خطأ.
ما يوجب القضاء والكفَّارة في الفرض، فإنه يُوجب …… في النَّفل.
أ- القضاء.
ب- القضاء والكفارة.
ج- لا يوجب شيئًا؛ لأنه نفل.
من توانى في قضاء أيَّام عليه من رمضان الماضي مفرّطًا حتى دخل عليه رمضان آخر فعَليه:
أ- القضاء فقط.
ب- القضاء والإطعام.
ج- الإطعام فقط.
طلب العلم أثناء الاعتكاف، كما ذكر الناظم -رحمه الله-:
أ- مستحب.
ب- مكروه.
ج- سُنَّة.
صيد الحيوان البري مُحرَّم داخل الحرم على:
أ- المُحْرِم.
ب- غير المُحْرِم.
ج- كليهما.
من شروط صحَّة الذبح التسمية:
أ- صحيح.
ب- خطأ.
الأضحية تُسنّ في حق الذكر دون الأنثى.
أ- صحيح.
ب- خطأ.
من نذر أن يُصلِّي في الجامع الأزهر فينبغي له أن يفي بهذا النذر في:
أ- الجامع الأزهر.
ب- أيّ مسجد.
`
var substitution = ",\1\2"
fmt.Println(re.ReplaceAllString(str, substitution))
}