$re = '~^(?:/MOTIF )(?<VALUE>.*)( /BEN .*)?|^(?!/MOTIF).+~m';
$str = '/MOTIF blablabla /BEN xxxxx….
blablablabla
/BEN blabla
/MO blabla';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);