import Foundation
let pattern = #"(\w+)(\:)"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
options: [{
value: "120",
id: "40",
title: "1400g",
name: "Tamanho: 123"
},
{
value: "336",
id: "60",
title: "Chocolate",
name: "Sabor"
}
]
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"\"$1\"$2"#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)