package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[аА-яЯёЁ\s]+[(]`)
var str = `Доставить в блийший(-ую): Понедельник. Комментарий.`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}