$re = '/[аА-яЯёЁ\s]+[(]/m';
$str = 'Доставить в блийший(-ую): Понедельник. Комментарий.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);