using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t(.*)";
string substitution = @"";
string input = @"yuZhwV24PmM weneedhelp 1082 News & Politics 213 46183 4.71 280 247 hU9iCANi02o,xq8aopATYyw,g9e1alirMhc,I4yKEK9o8gA,HuTqgqhxVMc,QoMCoMMgeO0,6h3G-lMZxjo,b4LuFQJmS1Y,7ZVpPGxuafA,bfZ_gXCHaMw,1GKaVzNDbuI,9Fr1dm2Qdls,WWqed9u6rr4,L3gQfz8GC0o,,,,,,";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}