const regex = /([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t([^\t]*)\t(.*)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t([^\\t]*)\\t(.*)', 'gm')
const str = `yuZhwV24PmM weneedhelp 1082 News & Politics 213 46183 4.71 280 247 hU9iCANi02o,xq8aopATYyw,g9e1alirMhc,I4yKEK9o8gA,HuTqgqhxVMc,QoMCoMMgeO0,6h3G-lMZxjo,b4LuFQJmS1Y,7ZVpPGxuafA,bfZ_gXCHaMw,1GKaVzNDbuI,9Fr1dm2Qdls,WWqed9u6rr4,L3gQfz8GC0o,,,,,,`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);