$re = '/\w\(\d/';
$str = 's(544,"Ahn\'Kahar Blood Hunter\'s Battlegear",{50118,50789,50762,50812},4)
s(-469,"Ahn\'Kahar Blood Hunter\'sBattlegear(Lookalike)",50413,49952,50071,50000},nil)
s(-470,"Ahn\'Kahar Blood Hunter\'s Battlegear (Lookalike)",{51877,51911,51853,51914},nil)
s(-471,"Ahn\'Kahar Blood Hunter\'s Battlegear (Lookalike)",{51002,51566,51325,50789},nil)
s(-472,"Ahn\'Kahar Blood Hunter\'s Battlegear (Lookalike)",{50673,50645,50688,50655,50605,50711},nil)
s(-545,"Ahn\'Kahar Blood Hunter\'s Battlegear (Recolor)",{50979,54577,51151,51153,51914,51935},4)
s(-546,"Ahn\'Kahar Blood Hunter\'s Battlegear (Recolor)",{,51289,50655,50688,50711},4)';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;