const regex = /(?!^)(\d{2})(?=(?:\d{2})*$)/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('(?!^)(\\d{2})(?=(?:\\d{2})*$)', 'gm')
const str = `1215464565`;
const subst = `-$1`;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);