package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`img[\s]*src.*`)
var str = `.test(“24db6"#@!/><img src”)
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}