#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<!\d)(\d{5})\d(?=\d{5}(?!\d))"
Local $sString = "08001301001" & @CRLF & _
"08002401002 / 08002601003 / 17134604034" & @CRLF & _
"08004701005 / 08005101001"
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)