using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @",<([^>]+)>";
string input = @"<https://api.some.com/v1/monitor/zzsomeLongIdzz?access_token=xxSomeLongTokenxx==>; rel=""monitor"",<https://api.some.com/v1/services/xx/something-more/accounts/2345?access_token=xxSomeLongTokenxx==>; rel=""parent""
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}