using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"_t\s*\(\s*['|\""](\s*\s*)['|\""]";
string input = @"_t('', 'Award received')";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}