package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`_t\s*\(\s*['|\"](\s*\s*)['|\"]`)
var str = `_t('', 'Award received')`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}