package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[^:]*:\s*([^.]+).*`)
var str = `Prayer: Lord. Have mercy on.`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}