package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(Unit) \d+\w+`)
var str = `Start Unit 145C at Lunch Time`
var substitution = "\1"
fmt.Println(re.ReplaceAllString(str, substitution))
}