package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[7][13478]263[0-9]{9}$`)
var str = `78263123456987`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}