$re = '/"(uploads\/.+)"/m';
$str = 'Привет мир "uploads/image.jpg" ijiji " Привет мир "uploads/image.jpg" ijiji " Привет мир "uploads/image.jpg" ijiji " ';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);