re = /"(uploads\/.+)"/m
str = 'Привет мир "uploads/image.jpg" ijiji " Привет мир "uploads/image.jpg" ijiji " Привет мир "uploads/image.jpg" ijiji " '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end