$re = '/^\w+\s*:\s*(?<Action>\w+)/';
$str = 'INFO : Start Outputing Report: Project ID:c_exactworld_17121, Format:EXCEL';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);