$re = '/.*"/m';
$str = '(МД) "Умка" 2 вид(1,5 спальный (1 наволочка))';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);