$re = '/(?<=(F\H)).*[\t\n\s\/]*/mi';
$str = 'test <-"Chargé de recrutement (F/H) Consultant en recrutement (F/H)"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);