re = /(?<=(F\H)).*[\t\n\s\/]*/mi
str = 'test <-"Chargé de recrutement (F/H) Consultant en recrutement (F/H)"'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end