$re = '/(?<=\.{3})(\S+?)/m';
$str = ' x <- c(
".. ........ ....... ",
"... ........ ....... ",
". ..... ....... . .. ... .... ",
".. ..... ........... .... "
) ';
$subst = "i";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;