using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[2-3]0+";
string input = @"HTTP/1.1 200 OK";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}