package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[a-zA-ZΑ-Ω\d]*$`)
var str = `ΑΣΔΑΔasdakqweASKDJHkASNDA123123123`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}