#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)center=(\d+(?:\.\d+)?)%2C(-?\d+(?:\.\d+)?)"
Local $sString = "<img alt="Map" height="135" src="http://maps.google.com/maps/api/staticmap?scale=2&center=45.504358%2C-73.553712&language=en&zoom=15&markers=scale%3A2%7Cshadow%3Afalse%7Cicon%3Ahttp%3A%2F%2Fyelp-images.s3.amazonaws.com%2Fassets%2Fmap-markers%2Fannotation_64x86.png%7C45.504358%2C-73.553712&client=gme-yelp&sensor=false&size=286x135&signature=nM1FwS0L3z_VgK2ljaRcJf11HxA=" width="286">"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)