package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\\(\\*\")`)
var str = `test\\"escape\"test\ that
`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}